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УДК 519.252 

  

МНОГОКРИТЕРИАЛЬНАЯ ОПТИМИЗАЦИЯ ПАРАМЕТРОВ МОСТИКА ДЛЯ 

ПРЫЖКОВ В БАССЕЙН 

 
1Калашников В.С., Ткачева Е.Г. 

ФГБОУ ВО "МОСКОВСКИЙ ГОСУДАРСТВЕННЫЙ ТЕХНИЧЕСКИЙ УНИВЕРСИТЕТ 

ИМЕНИ Н.Э. БАУМАНА (НАЦИОНАЛЬНЫЙ ИССЛЕДОВАТЕЛЬСКИЙ УНИВЕРСИТЕТ)", 

Москва, Россия, (105005, город Москва, 2-Я Бауманская ул, д. 5 стр. 1 ), e-mail: 
1akm543@mail.ru 

В статье рассматривается как найти оптимальные длину и толщину доски, которая будет выполнять 

функцию мостика для прыжков в бассейн, за счет многокритериальной оптимизации размерных 

параметров. В качестве условия имеем общедоступный городской бассейн, в котором планируется 

установить мостик (деревянную доску) в форме параллелепипеда, длина которого колеблется от 225 до 275 

сантиметров. Материал доски – дуб. В зависимости от характера действующего усилия максимальное 

допустимое напряжение для данного типа древесины колеблется от 4 до 12 МПа. Максимальная нагрузка 

на доску равняется 1500 Н.  

Ключевые слова: Многокритериальная оптимизация, ANSYS Workbench, ANSYS DesignXplorer, Метод DOE, 

поверхность отклика, алгоритм оптимизации MOGA.  

 

MULTICRITERIA OPTIMIZATION OF PARAMETERS OF A POOL DIVING BRIDGE 
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The article discusses how to find the optimal length and thickness of a board that will serve as a diving bridge into 

a pool, using multi-criteria optimization of dimensional parameters. The condition is a public city pool, in which 

it is planned to install a bridge (wooden board) in the form of a parallelepiped, the length of which varies from 225 

to 275 centimeters. The board material is oak. Depending on the nature of the acting force, the maximum allowable 

stress for this type of wood varies from 4 to 12 MPa. The maximum load on the board is 1500 N.  

Keywords: Multicriteria optimization, ANSYS Workbench, ANSYS DesignX-plorer, DOE method, response surface, 

MOGA optimization algorithm. 

 

Допущения компьютерной модели 

Для создания модели, необходимо учесть следующие допущения:  

• в расчетах не будем учитывать влажность, которая должна влиять на максимальное 

допустимое напряжение; 

• дополнительные силовые нагрузки, действующие на доску при многоразовых 

прыжках перед главным прыжком в воду и прыжок с разбега; 

• деструктивно действующие на деталь параметры при длительной эксплуатации, 

тоже не будем учитывать с целью упрощения задачи;  

• будем считать, что небольшая стойка у бассейна точно выдержит конструкцию. 
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При помощи модуля ANSYS DesignXplorer планируется подобрать оптимальные длину и 

толщину доски с учетом требований к мере деформации при максимальной нагрузке, 

максимальным допустимым напряжениям и массе доски. В приоритет поставим легкость 

конструкции и уменьшение деформаций. В ходе работы необходимо построить модель 

деревянной доски, приложить к ней силу, провести расчёт модели, использовать алгоритмы 

оптимизации. 

 

Теоретическая часть 

Мостики для прыжков в бассейн бывают различных типов, но в данной работе мостик 

будет рассматриваться, как трамплин или доска для прыжков в воду. Данная конструкция 

имеет гибкую площадь для ныряния и соответственно пружинит под собственным весом 

спортсмена, тем самым давая ему наибольшую амплитуду для задуманного прыжка.[1] 

При проектировании сложных конструкций одной из актуальных задач является 

оптимизация ее элементов. В расчетной среде ANSYS Workbench начиная с версии 7.0 

присутствует специализированный модуль для решения задач оптимизации — ANSYS 

DesignXplorer.  

Важно собрать достаточно информации о текущем варианте конструкции, чтобы 

ответить на вопросы «что-если» и оценить влияние переменных на характеристики изделия. 

При этом, основываясь на точной информации, можно принять правильные решения, даже в 

случае неожиданного изменения конструктивных ограничений. [2] Модуль ANSYS 

DesignXplorer описывает взаимосвязи между параметрами конструкции и характеристиками 

изделия при помощи метода планирования эксперимента (DOE), объединенного с 

поверхностями отклика. Метод DOE и поверхности отклика предоставляют всю информацию, 

которая позволяет в полной мере реализовать преимущества концепции «Проектирование 

изделий на основе инженерных расчетов». Когда известна зависимость производительности 

от конструкционных переменных, то легко понять и определить все требуемые изменения, 

которые нужно внести, чтобы конструкция соответствовала предъявляемым требованиям. 

После создания поверхностей отклика можно легко обмениваться информацией в удобном для 

понимания виде: кривые, поверхности, чувствительности и т.д.[3] 

ANSYS DesignXplorer содержит ведущие в отрасли алгоритмы, которые анализируют 

таблицу проектных режимов для создания поверхности отклика. Поверхность отклика может 

быть использована для мгновенного предсказания производительности устройства без 

проведения дополнительных вычислений. Эта мета-модель пониженного порядка 

применяется для исследований чувствительности, оптимизации и 6-сигма расчетов. 

 

Практическая часть 

Toolbox → Analysis Systems → Static Structural → зажав правой кнопкой мыши, 

перетаскиваем в область Project Schematic. 

Static Structural → Geometry. 

 

Создание геометрической модели 

Открываем в Geometry редактор моделей Design Modeler и начинаем строить 3D-модель. 

Масштаб для создания модели поставим в сантиметрах. 

Создаём скетч в плоскости XY. 
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Sketching → Draw → Rectangle, нарисуем прямоугольное сечение доски. 

Sketching → Dimensions → General, зададим ширину (80 см) и толщину (8 см). 

При помощи инструмента Extrude зададим длину доски (250 см). Получаем простейшую 

геометрическую деталь (Рисунок 1). 

 
Рисунок 1 – Построение геометрической детали 

 

Добавим длину и толщину в перечень регулируемых параметров, нажав на пустую 

область слева от наименования переменной, тем самым инициируя появление объекта 

Parameter Set в Project Schematic.[4] 

 
Рисунок 2 – Параметры 

 

Расчет в Mechanical 

Возвращаемся в Project Schematic: Project Schematic → Static Structural → Model. 

В качестве материала была выбрана древесина Wood, Oak (Рисунок 3). 

 
Рисунок 3 – Материал Wood, Oak 

 

Outline → Mesh → Generate Mesh, генерируем разбиения. 
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Outline → Static Structural → Insert → Fixed Support, закрепим торец доски. 

Outline → Static Structural → Insert → Force, приложим силу 1500 Н относительно оси Y 

ко всей перекладине (значение силы взято из постановки задачи) (Рисунок 4). 

 
Рисунок 4 – Закреплённый торец и приложенная сила 

 

Outline → Static Structural → Solution → Insert → Total Deformation, добавим измерение 

на деформацию.  

Outline → Static Structural → Solution → Insert → Equivalent Stress, добавим измерение на 

эквивалентные напряжение, использующиеся для определения предела прочности материала 

(Рисунок 5-6). 

Произведем анализ модели: 

 
Рисунок 5 – Расчёт измерений на Total Deformation 

 

 
Рисунок 6 – Расчёт измерений на Equivalent Stress 
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Получили максимальную деформацию около 10 мм и максимальное напряжение на 

нагрузку около 4,72 МПа. 

Массу модели, максимальную деформацию и максимальное напряжение обозначим как 

выходные параметры для будущей многокритериальной оптимизации.[5] 

 

Многокритериальная оптимизация с модулем DesignXplorer 

Toolbox → Design Exploration → Response Surface Optimization, зажав правой кнопкой 

мыши, перетаскиваем в область Project Schematic, соединяя с Parameter Set (Рисунок 7). 

 
Рисунок 7 – Project Schematic после добавления модуля DesignXplorer 

 

Project Schematic → Response Surface Optimization → Design of Experiments. 

Зададим область определения входных параметров: пусть, согласно постановке задачи, 

длина доски колеблется от 225 до 275 см, а толщина сечения соответственно может лежать в 

диапазоне от 7,2 до 8,8 см. 

По области определения при помощи стандартного алгоритма Design of Experiments → 

Central Composite Design составим набор опорных точек, при этом автоматически 

произведется расчёт выходных параметров (Рисунок 8). 

 
Рисунок 8 – Таблица с опорными точки 

 

Можно заметить, что среди опорных точек встречаются краевые случаи, в которых 

напряжения превышают допустимые пределы, поэтому для поиска оптимального решения 
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необходимо использовать поверхность отклика Response Surface, построенную на основе 

данных опорных точек. 

Project Schematic → Response Surface Optimization → Response Surface 

Выбираем алгоритм построения поверхности отклика – Standard Response Surface. 

Также осуществим генерацию 3-х верификационных точек – точек, максимально 

удаленных от опорных. 

Сгенерированная поверхность отклика позволяет проанализировать зависимость любого 

выходного параметра от входных значений длины и толщины (Рисунки 9-11). 

 
Рисунок 9 – Зависимость максимальной деформации от входных параметров 

 

 
Рисунок 10 – Зависимость массы конструкции от входных параметров 
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Рисунок 11 – Зависимость максимального напряжения от входных параметров 

 

Также можно проанализировать, в какой степени влияет каждый отдельный входной 

параметр на величину выходного в разделе Local Sensitivity (Рисунок 12). Можно убедиться, 

что толщина сечения (– 61,655%) сильнее влияет на максимальное напряжение, чем длина 

перекладины (33,781%), а относительно максимальной деформации толщина сечения (– 

49,753%) и длина (47,925%) уже более соразмерны по влиянию на конечный результат.  

 
Рисунок 12 – Результат Local Sensitivity 

 

Полученные данные уже позволяют вычислить оптимальные размеры конструкции, 

однако, встроенные в ANSYS DesignXplorer алгоритмы оптимизации дают возможность 

автоматически подобрать наиболее выгодные параметры с учетом того, какие из них являются 

для нас более приоритетными. 

Project Schematic → Response Surface Optimization → Optimization 

В разделе Objectives and Constraints у нас есть возможность выбрать, к чему должен 

стремиться каждый из параметров (Рисунок 13). 

Согласно поставленной задаче, задаём следующие направления оптимизации и их 

приоритеты (Рисунок 14): 

• Минимизация деформаций, приоритет высокий 

• Минимизация массы, приоритет стандартный 

• Максимальное допустимое напряжение: 5 МПа 
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Рисунок 13 – Таблица Objectives and Constraints  

 

 
Рисунок 14 – Направление оптимизации и приоритеты 

 

Автоматически был выбран алгоритм оптимизации MOGA – многоцелевой 

генетический алгоритм (Рисунок 15). 

Запускаем алгоритм оптимизации: 

 
Рисунок 15 – Результат оптимизации 

 

Таким образом, были подобраны оптимальные характеристики доски: 

• Длина доски – 225,7 см 

• Толщина доски – 8,2867 см 

Минимизация массы позволила сократить значение до 140 кг. 

ANSYS предоставляет трехзвездочную систему для оценки соответствия поверхности 

отклика контрольным точкам. По результатам оптимизации видно, что значение массы 

отклоняется от поверхности отклика. Это можно объяснить небольшим размером выборки, 

использованной для построения поверхности. 

Модуль оптимизации также дает возможность детальное изучение результатов 

оптимизации при помощи диаграммы Парето. Из полученной диаграммы можно оценить, 

потенциал конструкции. 

Также можно получить графическое отображение всех сгенерированных samples, 

изучить глобальную чувствительность выходных параметров к входным. 
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Рисунок 16 – Диаграмма Парето 

 

 
Рисунок 17 – Samples Chart 

 

 
Рисунок 18 – Итоговая чувствительность 

 

Выводы 

Были найдены оптимальные решения поставленной задачи с учетом уровней 

приоритетности отдельных характеристик. Несмотря на то, что минимизация массы и 

деформаций для одного и того же материала – конкурирующие требования, оптимизирующий 

модуль позволил найти наиболее подходящее решение, а также избежать ручных вычислений 

и сэкономить достаточное количество времени при решении поставленной задачи. 

 

Список литературы 

1. Решение задач механики сплошной среды в программном комплексе ANSYS: метод. 

указания / М.В, Мурашов. С.Д. Панин. — М.: Издательство: г. Москва, МГТУ им. Н.Э. 

Баумана, 2009. — 40 с.: ил. 

2. Оптимизация конструкций ANSYS DesignXplorer – Текст: электронный // 

ansysadvantage.ru: [сайт]. [ URL: https://www.ansysadvantage.ru/design-optimization-ansys-

designxplorer ] (дата обращения: 13.10.2024) 

https://www.ansysadvantage.ru/design-optimization-ansys-designxplorer
https://www.ansysadvantage.ru/design-optimization-ansys-designxplorer


Калашников В.С., Ткачева Е.Г. Выбор датчиков для гиперспектральных систем// 

Международный журнал информационных технологий и энергоэффективности. – 2024. – 

Т. 9 № 12(50) с. 130–133 

 

143 

3. ANSYS Parametric Design Language Guide – Текст: электронный // www.mm.bme.hu: 

[сайт]. URL: https://www.mm.bme.hu/~gyebro/files/fea/ansys/ans_apdl.pdf (дата 

обращения: 10.10.2024) 

4. Мостик для бассейна – Текст: электронный // [ URL: 

http://www.bolshoyvopros.ru/questions/3757677-kak-nazyvaetsja-shtuka-s-kotoroj-prygajut-

v-bassejn.html ] (дата обращения: 11.10.2024) 

5. Основные сведения о программном комплексе ANSYS. Геометрическое моделирование 

/ Е.А. Солдусова – Издательство: г. Самара, Самарский государственный технический 

университет, 2010. — 54 с.: ил. 
 

References 

1. Solving problems of continuum mechanics in the ANSYS software package: method. 

instructions / M.V., Murashov. S.D. Panin. — M.: Publisher: Moscow, Bauman Moscow State 

Technical University, 2009. — p.40: ill. 

2. Optimization of structures ANSYS DesignXplorer – Text: electronic // ansysadvantage.ru : 

[website]. [ URL: https://www.ansysadvantage.ru/design-optimization-ansys-designxplorer ] 

(accessed: 10/13/2024) 

3. ANSYS Parametric Design Language Guide – Text: electronic // www.mm.bme.hu : [website]. 

URL: https://www.mm.bme.hu /~gyebro/files/fea/ansys/ans_apdl.pdf (accessed date: 

10.10.2024). 

4. Pool bridge – Text: electronic // [ URL: http://www.bolshoyvopros.ru/questions/3757677-kak-

nazyvaetsja-shtuka-s-kotoroj-prygajut-v-bassejn.html ] (date of request: 11.10.2024) 

5. Basic information about the ANSYS software package. Geometric modeling / E.A. Soldusova 

– Publishing house: Samara, Samara State Technical University, 2010. — p.54 ill. 

http://www.mm.bme.hu/
http://www.bolshoyvopros.ru/questions/3757677-kak-nazyvaetsja-shtuka-s-kotoroj-prygajut-v-bassejn.html
http://www.bolshoyvopros.ru/questions/3757677-kak-nazyvaetsja-shtuka-s-kotoroj-prygajut-v-bassejn.html

